Screen flicker problem

Show and tell for your homebrew nv projects. DIY 'Stickies' here too.
Post Reply
Jamesctr
Posts: 20
Joined: 03 May 2014, 14:34
Location: Essex Rainham

Screen flicker problem

Post by Jamesctr » 14 Mar 2015, 17:12

Hi guys my e700 camera has picked up a screen 'flucker'. Very odd. The screen kind of flickers up a shade a little brighter then back again?. Anyone experienced anything like this before? Thanks guys.

User avatar
sunndog
ADMINISTRATOR
Posts: 6478
Joined: 10 Jun 2012, 17:51
Location: buxton, derbyshire

Re: Screen flicker problem

Post by sunndog » 14 Mar 2015, 17:42

Dunno what could be wrong with the little "flucker" :lol:

Low voltage maybe?
oslon black drivers
http://nightvisionforumuk.com/viewtopic.php?f=35&t=2333

when asking for advice, please include what n.v device and/or illumination you already have (if any) and what rifles you intend to use them on...cheers

User avatar
jdk1
Posts: 1949
Joined: 13 Aug 2012, 17:11
Location: west kingsdown kent

Re: Screen flicker problem

Post by jdk1 » 14 Mar 2015, 18:38

Its a a "flucking" nuisance when that happens , as adam said it could be low voltage , mine flickers a bit then i get loads of lines across the screen when the battery needs charging.

User avatar
lenny.sch
Posts: 307
Joined: 24 Sep 2012, 06:40
Location: Sydney Australia

Re: Screen flicker problem

Post by lenny.sch » 15 Mar 2015, 14:23

Try setting the colour to manual not auto. :thumbup:

Regards: lenny.

Jamesctr
Posts: 20
Joined: 03 May 2014, 14:34
Location: Essex Rainham

Re: Screen flicker problem

Post by Jamesctr » 15 Mar 2015, 18:50

All sorted now guys,

Turned off black and white for colour... Flicker went away??? Odd!
Turned b/w back on and it came back....very odd?!
Went into b/w and turned 'on' burst and went away... Not sure what burst does but it's stopped it 'flickering'.
Cheer chaps.

Post Reply